Difference between revisions of "Hpl3:Community:hpl3 legacy editors"

From Frictional Wiki
Jump to navigation Jump to search
m (Fixed formatting)
(mentioned that the editors are already in the game)
 
Line 4: Line 4:
  
 
This section of the wiki will be dedicated to hosting older versions of editors compatible with the HPL3 engine. These editors are here for archiving and compatibility purposes. It is unlikely you will require any of these, however, they will be made available here should an issue occur.
 
This section of the wiki will be dedicated to hosting older versions of editors compatible with the HPL3 engine. These editors are here for archiving and compatibility purposes. It is unlikely you will require any of these, however, they will be made available here should an issue occur.
 +
 +
<u>'''The newest HPL3 editors should be included with the game in the same folder as the game executable file (.exe).'''</u>
  
 
If there is an issue with any of your editors, it is highly recommended to repair your installation. Steam users may do so by verifying their game cache. See [https://www.frictionalgames.com/forum/thread-30585.html Problem K in the Troubleshooting Guide] on the forums for further instructions to do this. GOG users may do so by performing a repair on their installation. These procedures will verify your current editors are up-to-date and working, as well as repair any corrupted files within the SOMA subdirectory.
 
If there is an issue with any of your editors, it is highly recommended to repair your installation. Steam users may do so by verifying their game cache. See [https://www.frictionalgames.com/forum/thread-30585.html Problem K in the Troubleshooting Guide] on the forums for further instructions to do this. GOG users may do so by performing a repair on their installation. These procedures will verify your current editors are up-to-date and working, as well as repair any corrupted files within the SOMA subdirectory.

Latest revision as of 19:39, 10 November 2020

HPL3 - Legacy Editors

Introduction

This section of the wiki will be dedicated to hosting older versions of editors compatible with the HPL3 engine. These editors are here for archiving and compatibility purposes. It is unlikely you will require any of these, however, they will be made available here should an issue occur.

The newest HPL3 editors should be included with the game in the same folder as the game executable file (.exe).

If there is an issue with any of your editors, it is highly recommended to repair your installation. Steam users may do so by verifying their game cache. See Problem K in the Troubleshooting Guide on the forums for further instructions to do this. GOG users may do so by performing a repair on their installation. These procedures will verify your current editors are up-to-date and working, as well as repair any corrupted files within the SOMA subdirectory.

For any contributions, while you are permitted to upload your copy of the editor, please include both a SHA and a VirusTotal results link in your post. Both of these are generated by uploading a file to VirusTotal.

To do: Fix this link

Editor Upload Date SHA VirusTotal
Level Editor.zip 27 December 2017 10f761ff5bd69e43b57130f919e3b82bc1881a28b702b39404c9d332d551e905 Link